memeneopensandoenti

Archive for enero 2011

Si usas WordPress y quieres evitar el efecto Menéame, que tumba el servidor y te produce gastos extras por el exceso de tráfico, aquí tienes la solución.

El hecho que uno de los «post» de tu «blog» aparezca en Menéame suele ser más destructivo que beneficioso. La avalancha de usuarios, conocida como la «borregada del clon rosa», tiende a producir verdaderos estragos en el servidor donde alojas el «blog».

En muchos casos, aparte de hacer caer el servidor, la entrada masiva de visitantes procedentes de Menéame puede costarte dinero porque provoca que tu cuota de tráfico supere los límites. Esto ya lo explicamos antes y lo puede leer en «Razones para bloquear Menéame»

Pero ahora ya hay un remedio para los que tengan un «blog» de WordPress. Se trata de un «plugin» que, como si fuera un perro pastor, controla la estampida del rebaño de «meneantes». Se llama «Menéame_Blocker» y tiene dos facilidades:

La primera y principal es que bloquea el acceso de los «meneantes» a tu blog y les avisa con un mensaje que puedes personalizar. El «plugin» sólo bloquea a los que acceden a través de un enlace en Menéame. Todos los demás pueden entrar directamente o desde otros «agregadores» que no son agresivos.

La segunda opción es poder elegir, por medio del panel de control de WordPress, la redirección. De esta manera, y en vez de bloquear al «meneante», el «plugin» lo envía a una página de tu elección y fuera de tu servidor.

Esta opción tiene la ventaja de que puedes sacar dinero, si tienes publicidad, porque el re-direccionamiento procede de tu blog y, por tanto, es como si fuera tu visita. También lo puedes usar a modo de recochineo enviando a la «borregada» a la página de tu enemigo para que le den la murga.

Instrucciones de instalación y uso.

1.- Descarga el «plugin» desde aquí.
2.- Desempaca el archivo «rar» que has guardado en una carpeta de tu PC.
3.- Copia y sube la carpeta que contiene el archivo php y la foto a tu
servidor.
4.- Pega esta carpeta en la carpeta de «plugins» de tu instalación de
Wordpress.
5.- Vete a la lista de «plugins» en tu panel de control y actívalo. En el
momento que está activado ya está funcionando por defecto.

Opciones de configuración

6.- Abre las opciones del «plugin» en el menú del panel de control de Wordpress.
7.- Elige si quieres bloquear o re direccionar (Bloquear por defecto)
8.- En la parte de abajo tienes una explicación para personalizar el resto.

Si no personalizas el mensaje o la dirección de reenvío, el «plugin»
funciona con un mensaje y una página de redirección que tiene por defecto.
Se puede cambiar de forma manual editando el código.

Este «plugin» no interfiere en nada, es pequeño, y su única función es
vacunar tu «blog» y poner a salvo tu servidor de las hordas que vienen de
Menéame.

En las próximas versiones se instalarán otras opciones para regular p.e, el
acceso por minuto, además de otras facilidades que se irán añadiendo.

El «plugin» será subido al repositorio de «plugins» de WordPress.

¡Disfrútalo!.

Hola amigo del Jonéame, CasquéameMenéame, ApezzBitácorasalternativeweb.es, tal vez te interesen estas noticias:

1. Así roban las agencias de noticias españolas.
2. El sexo desde dentro.
3. Menéame-Leaks: manipulación de noticias y votos, acoso e insultos de los admins a los usuarios.